
 

 

  

Create your flipping book from PDF files 

WWW.FLASHCATALOGMAKER.COM PDF TO FLASH CATALOG 



PDF to Page-Flipping eBook Utility 
 

User Document 

Copyright 2010 by Flashcatalogmaker.com 
- 1 - 

 

About PDF to Flash Catalog 

PDF to Flash Catalog is wonderful and 

lightning-fast digital publishing software to batch 

convert Adobe PDF files into amazing product 

catalog with real page-flipping animations and 

sound! Quickly import, various format outputs and 

simple editing process enable you create cool page 

flip effect electronic product catalog without any 

programming! The output format you've created 

your page-flipping masterpiece in PDF to Flash 

Catalog, you can publish it to the web, via email, 

and even distribute it on CD-ROM, all without 

paying royalties! 

 

 

 

 
 

Note: This product is distributed on a "Try 

before-you-buy" basis. All features described in this 

documentation are enabled. The registered version 

doesn't insert a watermark in your generated 

page-flipping eBooks. 
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Key Features 

1. Import features 
 Import documents easy and quickly; 

 Batch convert with loading thousands of PDFs in only a few seconds(s); 

 Set page range to import from PDF file; 

 Control import pages quality, size and upload numbers, according you convert need; 

 Import text so users can input relate keyword to search from full text to get the product 

location; 

 Import bookmarks (outline/table of content) with PDF; 

 Import links from original PDF files, including Web pages, Page links and Email links; 

 Add watermarks text, image, dynamic date time etc to page-flipping catalog; 

 Customize watermark properties, position in margins, and size, color 

 Set the current watermarks for specified page range;  

 Set the link to the watermark like webpage link, go to PDF page, go to remote page;  

 Auto-detection of landscape page to present as two-page spread. 

 

 

2. Templates style design setting Features 
 

 Powerful design setting enable you create perfection template layout; 

 Embed you company logo, name, and homepage in the title of page-flipping catalog, rise 

you company’s fame; 

 Control page-flipping catalog function button by customize buttons bar; 

 Make background music play in product flash catalog, let you catalog more impressive; 

 Insert image to flash catalog as a background photo, increase product catalog visual effect; 

 Background alpha setting, control the transparence of the background in flip book; 

 Hard Cover Setting, enables book hard cover; 

 Right to left Setting, enable flip book readers flip book right to left to left to right; 

 Define personalized flip book by change Book Margins, Book Proportions, Page Shadow; 

 Font setting, control flip catalog font color, font type;  

 Remove or direct delete catalog template and theme which you do like anymore; 

 Import template setting which you can download on our website or you reserve before; 

 Customize your own style toolbar button icon and color, make you catalog outstanding; 

 Save current design settings for future using, persist your superior achievement. 

 

 



PDF to Page-Flipping eBook Utility 
 

User Document 

Copyright 2010 by Flashcatalogmaker.com 
- 3 - 

 

3. Interface and toolbar features 
 

 Comfortable preview interface and let you control your product catalog in easy way; 

 Provide "home" button in toolbar, lead readers to your homepage after click "home" button; 

 Insert "About" button, you can write information in it which you want show readers; 

 Enable reader print digital catalog as provide "print" button on toolbar; 

 Enable reader download digital catalog as provide "download" button on toolbar; 

 Click Zoom in or zoom out button to zoom in/out your product flash catalog; 

 Provide Full screen view mode let you full screen you product catalog; 

 Single page and double page view mode, readers freely switch page view mode; 

 Create mini flash catalog for you to embed your build flash catalog on web pages; 

 After Enable Search you can define Search Highlight Color and Least Search Character 

Number. 

 Enable readers share product catalog with their friends, clients via email; 

 Enable readers share product catalog with their friends, client on social website (Facebook, 

Twitter, Google,etc); 

 Click "Auto flip" button to slideshow your flash catalog, get a auto presentation effect; 

 Define language of tips in your flash catalog based on your needs; 

 Use two or more types of language and make them switchable, then readers can change 

interface language with ease; 

 Add your Google ID, use Google Analytics Integrated to analyze and monitor digital catalog. 

 

4. Output features 
 

 Various output format for your choice, *.html, *.zip, *.exe and *.app format; 

 The HTML allows you to upload to a website to be viewed online; 

 ZIP enable you share with friends or reserve; 

 EXE format can be run and install on PC; 

 APP is executable application can be run on PC; 

 Create mini flash catalog and embed flash catalog on web page as you choice html output 

format; 

 View flash catalog on mobile device. Only a browser is required in a mobile device to get it 

work; 

 Beside *.html, *.zip, *.exe and *.app out format, you could also burn digital catalog to 

DVD/CDs. 
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5. Menu Bar Features 
 

 Various menu options for your choice, quick start convert mode; 

 Open and save "project", enable your save "project" for future design; 

 Batch converting PDFs to flash catalog, convert thousands PDFs files at once; 

 Merges all PDF files to one flash catalog, it is real all-in-one flash catalog maker software; 

 Add security options to protect you private flash catalog even every single page. 

Quick Start 

1. Launch the application via the desktop shortcut ; 

2. Click the "Import PDF" icon  to enter into Import PDF interface; 

3. Click icon to choose PDF file from your computer; 

4. Click icon to enter into template setting interface; 

5. Define parameters for eBooks, such as Book, Tool Bar, Bookmarks, and 

then click the "Apply Change" icon ; 

6. Click "Convert to Flipping Book" icon to enter into Output 

interface; 

7. Choose Output Type from HTML, ZIP and EXE, here take 

as example; 

8. Click to set Output Folder as "C:\flipbook", input File Name 

as "demo"; 
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9. At last, click icon to output created page-flipping eBook. 

 

You can open the "flipbook" folder in "C:", there are three files in this folder: 

 
Open the "demo.html" file to view your created p00age-flipping book via Web 

Browser, such as Internet Explorer, Google Chrome, Firefox, etc. 

 

 

Interfaces 

There are some main interfaces you will see while using PDF to Flash Catalog 

as below shows: Application Options, Import PDF, Template Settings, 

Language Option, Output, Upload Online and Batch Convert. You can enter 

into each page to get clear instructions for every detail option. 
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I. Application Options Interface 

1. Render Engine Option 

 

PDF to Flash Catalog provides 3 different render engines for you to create higher 

quality page-flipping eBooks, click "Options->Application Options" to enter into 

"Render Engine" interface: 

 

  
 

SWF: Much legible characters, smaller output size 

GPL Ghostscript: Higher color transfer quality 

Inner Library: Faster convert speed 

(Change option when PDF imported failed) 

 

2. Create Mobile Version Option 

(1) Pages Quality and Size 

Five types of "Pages Quality And Size" for mobile version eBooks: 
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(2) Mobile Template 

The current version provides two mobile template modes for you to use: Slide and 

Single Page Flip. The later one adds page-flipping effect on the pages while viewing 

in mobiles. 

II. Import PDF Interface 

 

 

1. Source PDF File 

 Click this icon to open the PDF file you want to convert; 

 View content of added PDF file to clarify before converting. 

 

2. The Page Ranges to Import 

 Convert all pages to page-flipping eBook; 

Convert defined range page; 

 Just preview effect on first 10 pages. 
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3. Watermark 

 Add image or text watermark to flipping pages. 

Check this option first to choose default stamps or add new ones: 

 
 

4. Page Quality 

There are five types of "Quality And Size": 

 

 

5. Other Options 

If your PDF file contains bookmarks, check this option to use in output 

page-flipping eBook 

If your PDF file has links, check this to enable in flipbook; 

Check this option to enable search functionality in created flipbook. 
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Check this option to make landscape page in PDF file to be presented as 

two-page spread in output flipbook. 

 

At last, click  icon to enter into template setting interface. 

III. Template Settings Interface 

 

 
PDF to Flash Catalog provides 4 different templates at present: Classical, Float, Neat and 

Spread. Each template contains some unique settings, the below instructions will show you 

details about the default three templates. 

 

The design setting interface contains below main parts: 

Choose Template, Tool Bars Settings, Flash Display Settings and Flash Control Settings. 

 

1. Choose Template 
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Click icon to select templates from below interface: 

 
Download more templates/themes to use: 

http://www.flashcatalogmaker.com/themes-2012/index.html . 

 Click this icon is to save current settings as a TXT file for later uses; 

 Click this icon is to import stored setting file at once. 

 

2. Tool Bar Settings 

 

 
 

http://www.flashcatalogmaker.com/themes-2012/index.html
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(1) Title Bar (only in Float and Neat template) 

 

Customize book title and logo for showing on the top of your flipbook. You are enabled to 

set the book title as HTML format text. For example: <a 

href='http://www.flashcatalogmaker.com' target='_blank'>FLASHCATALOGMAKER.COM</a> 

| <font color='#ff0000' size='14'>Red Color</font> 

(2) Buttons Bar 

 

i. Home Button 

You can add a home button  to help reader to click and go to your website directly: 

 

 

ii. Full Screen Button 

To enable "Full Screen" functionality in output flipbook, select "Show" in "Full Screen 

Button" option:  

Then you can click icon  to view flipbook in Full Screen, click icon  or "Esc" 

button to exit from the Full Screen. 

Or if you want to show your flipbook without Tool Bar while showing in Full Screen mode, 

you can set "No" in "Full Screen without Tool Bar" (just in Classical Template): 
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iii. Help Config 

 

To show tips about viewing flipbook, you can set "Show" in "Help Button" option, and you 

can define Help Content manually by inserting "Help Content File (image or SWF)", also 

enable to define the Width and Height of the Help image or swf. If you set "Book->Retain the 

book to center->No", you can set "Show Help At First->Show" to display the Help Panel with 

the Book as below: 

 

You can also click the button  to view the same Help page in pop-up window. 

 

iv. Print Config 

 

Choose "Yes" in "Print Enable", then click icon  to set print page range as below: 

 

You can also click "Print Watermark File->…" button to choose image or SWF file from your 

computer as watermark on printed out pages. 
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v. Download Setting 

  

If you want your flipbook readers to download the PDF file or the flipbook directly from your 

website, select "Yes" in "Download Enable" option, then input Download URL directly like 

"http://www.flashcatalogmaker.com/pdf-to-flash-catalog/example/files/download/FlipPDF

Demo.pdf" or relative path like "/files/download/FlipPDFDemo.pdf" (make sure you have 

uploaded the PDF to the same path).  

Then readers can click the icon  to download your uploaded PDF file directly. 

vi. Sound 

 

If you want to add background sound to your flipbook, such as a song or other audio file, set 

"Enable Sound->Enable", then click " " icon to choose "Sound File" from your computer, 

then set "Sound Loops", "-1" stands for playing the sound file all the time while viewing 

flipbook, other value (N>0) stands for the times of playing the sound file. 

 

vii. Zoom Config 

 

To Enable Zoon In functionality, choose ''Yes" in "Zoon in enable", then set "Zoom Scale", the 

value is the times between zoomed page size and the current page size. 

 

In Float template, you don't need to set Zoom Scale, you can adjust more conveniently by 

the zoom in tool like this: . You can also set "Scroll 

with mouse->Yes" to scroll zoom in page while moving mouse. 
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viii. Search 

 

Select "Show" in "Search Button" (make sure you have check "Enable Search" option in 

"Import PDF" interface), then define "Search Highlight Color", after clicking "Search" icon 

, you will see a popup box to input search words, then click Enter or "Search" button, 

you will get the below searching result: 

 

 
 

ix. Share 

 

a. Share Button (via Email) 

If you want readers to share via Email, you can enable "Share" feature as below shows: 

 

When the viewers click the share button , they will enter into the Email interface with 

the link of your flipbook in the Email body. 

 

b. Social Share 

If you want your flipbook viewers to send the link to their friends or clients via Facebook, 

Twitter, Linkedin, Google, Yahoo and so on, you can add a Social Share button in your 

flipbook for readers to send out your flipbook link immediately: 

 

The readers just need to click the "Social Share" button , then the below window will pop 
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up for them to choose share channel: 

 
 

x. Auto Flip 

To auto flip your eBooks, you can set "Yes" in "Auto Flip->Enable" option; then define the 

Flip Interval (seconds of staying on each page); the value of "Play Count" stands for the times 

of auto playing the eBook, and "-1" stands for playing forever (after clicking the Auto Flip 

button , the flipbooks will be flipped by staying 3 seconds per page); if you want to 

auto start and flip the eBook after opening, just set "Auto flip when start up->Yes": 

 

 

xi. Thumbnail Button 

 

Show Thumbnail Button (set "Enable") to view page thumbnails of your book, or you can 

Disable it to hide the button. 

 

xii. Single Page 

 

If your book contains landscape pages, or the page content is different to read for the font is too 

small, you can set "Single Page->Enable" to enable readers to click "Single Page" icon  to 

view pages one after another, then click "Double Page" icon  to back to the normal book 

reading mode. 
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xiv. Language 

 

You can set language for showing tools or tips in your created flipbook, click "…" to enter into 

"Language Settings" interface. You can choose two or more language to use, just check 

"Switchable" option, then users can click "Switch Language" button to choose their 

prefer language for tips: 

 

 

(3) Tool Bar on Top (only in Float template) 

If you want to place the toolbar in Float templates on the top of the flash eBook, you can set 

"Tool Bar on Top" as "True": 

 

 

(4) Button Icons 

Define color for the icons of the buttons: 
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3. Flash Display Settings 

 

(1) Retain the book to center 

 
If you select “No” in this option, the eBook will be shown on the right-side. This setting is for 

embedding special background image, such as advertisement or company log. 

 

(2) Pages per thickness (only in Neat template) 

To create more real life like ebook, you can set Pages per thickness, which means how many 

pages to show a distinguishable thickness. The smaller value set, the thicker your book. If the 

value is smaller than 0, or larger than the total page number of your book, it won't show any 

thickness. And on the book edge, you will see different page number tips for you to click and go 

to that page directly: 
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 (3) Font 

 

If you want to change fonts of toolbar buttons, flash windows even bookmarks or search 

result panel, you can set font types and colors in Font Panel.  

 

(4) Initial Show (set in Float/ Spread templates) 

You can show Bookmark panel or Thumbnails panel on the flash page at the beginning, just 

select "Bookmark" or "Thumbnails" in this option: 

For Example, select "Thumbnails":  

Then you will get flipbook shown with below initial interface: 

 

 

(5) Background Config 

i. Background Color:  

 

Define background for your flipbook with gradient color or pure color (the same color for 
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"Gradient Color A" and "Gradient Color B"). Gradient Angle is the angle between two colors. 

ii. Background Image (set in Classical and Spread templates): 

 

Click the icon " " to choose background image from your computer, and there are 11 kinds 

of "Image Position" for you to choose: Scale to fit, Fill, Top Left, Top Center, Top Right, 

Middle Left, Middle Center, Middle Right, Bottom Left, Bottom Center and Bottom Right.  

iii. Background Image (set in Float template): 

 

The Float template enables you to add two background images: Outer Image and Inner 

Image. You can make Inner background image to show special information, such as 

advertisement or company logo, etc. There are also 11 kinds of "Image Position" for you to 

choose: Scale to fit, Fill, Top Left, Top Center, Top Right, Middle Left, Middle Center, Middle 

Right, Bottom Left, Bottom Center and Bottom Right. 

 

(6) Flash Window Color 

 
This color will be applied on all flash windows, such as the book window, "Help" window, 
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"Print" window and so on. 

 

(7) Page Background Color 

 

When load pages, or if the page number of your PDF file is odd, then the page (the last page) 

will show with the "Page Background Color". 

(8) Book Proportions 

 
Please note that the values are not fixed in pixels or inches, they just represent a ratio for 

"Page Width: Page Height", and the book size will be changed depend on your Explorer 

Window Size. 

 

(9) Book Margins 

i. Book Margin (set in Classical Template): 
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"Book Margin" refers to the distance between the book and the toolbar. 

ii. Top/ Bottom/ Left/ Right Margin (set in Float/ Spread Template): 

 

 

(10) Page Shadow 

 

The value also takes the value of Book Proportions as reference, and the value interval of 

"Page Shadow Opacity" is "0~1", the larger value refers to the deeper shadow color. 

 

(11) Hide Book Frame Bar 

 
If don’t want to show the book frame bar, choose “Yes” in this option. 

 

(12) Right to Left 

If the language of your file is read from right to left (such as Arabic), then choose "Yes" in 

"Right to Left" option: 
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(13) Hard Cover 

If you want create hard cover effect (a book bound with rigid protective covers) for your 

flipbook, choose "Yes" in "Hard Cover" option: 

 

(14) Flipping time 

 
Sets page flipping time in seconds according to your needs. (Recommended value is 0.6) 

 

(15) Page Number 

If you don't want to count in the cover page, table of contents pages into the actual page 

numbers, you can set "Start Page Numbering (Roman)" and "Start Page Numbering (Arabic)". 

For example, the first 3 pages are Table of Content pages with Roman page numbers, and 

set Arabic page numbers from page 4, then you will get page number box like below: 

 

 

(16) Minime Style 

If you want to present Page-flipping eBook pages directly without showing toolbar, especially 

when you want to embed eBook into a small area in existing webpages, then you can use this 
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"Minime Style". 

 

The Minime Style will trigger when the Width or Height of the Flash Container is less than the 

defined value. You can also always show the page-flipping eBook in Minime Style with adding a 

parameter to your URL like this: www.yourdomain.com/index.html?alwaysMinimeStyle=true . 

 
 

4. Flash Control Settings 
 

 

 

(1) Security Settings 

 

If you want to protect your flash books with passwords, you can click "…" icon to enter into 

"Flash Security Config" interface: 

 

Select "Security Type->Single Password", and input passwords into the box (there is no 
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restriction on password format at present). You can also set "Protect Page Range" as "All 

Pages" or the latter pages after a defined page number. (Tips: The program utilize RC4 

algorithm to protect eBook pages, the eBook content pages will show nothing without 

permission.) 

 

(2). Links 

 
If you have check "Import links" option in "Import PDF" interface, or add links in "Edit Page" 

interface, then you can define settings here, choose "Mouse over color", "Link alpha" (refers 

to the link area opacity, value interval: 0~1, "0" stands for the area is totally transparent), 

and "Open Window->Blank/ Self". The links also can be clicked after zooming by setting 

"Enable after Zooming in->Enable". 

 

(3). Google Analytics  

 

In the HTML output format, you can add statistics by using google analytics. You can get 

more information about Google Analytics ID from http://www.google.com/analytics/ . 

 

Besides, Export Theme 
 

If you want to save the current template settings as your own style template for later uses, 

you can click "File->Export current settings as Theme" button to storing all current template 

settings, include the background images, margin values, toolbar buttons and so on. 

Then when you want to use later, just click "File->Import Themes", the theme will be added 

to the templates selecting interface. Download more free themes from Flashcatalogmaker 

now: http://www.flashcatalogmaker.com/themes-2012/index.html . 

At last, click  icon to apply the settings. 

http://www.google.com/analytics/
http://www.flashcatalogmaker.com/themes-2012/index.html
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IV. Language Options Interface 

Click "Option->Flash Language" or "…" button beside Language setting part, you will enter 

into the Language Settings interface as below shows: 

 

Panel Description: 

As the tips explaining, the "Labeled" column lists the buttons and instructions on Flash books 

in defined language, and the program provides you 10 different languages for you to use: 

English, Chinese, Arabic, French, German, Greek, Hebrew, Italian, Japanese and Portuguese.  

 

You can also add other language for your own uses: 

 

1. Click the button  and define name for the new language: 

 
Click "OK" to save the new language in the list; 
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2. Choose the first label and click "Edit" icon, define new language text in "Labeled" box, 

then click "Save And Edit Next": 

 
 

 

3. At last, you can get all Labels translated into your new language as the images shows: 

 

 

You can delete unwanted language:  

Or save your edited new language file as XML or TXT file:  

Load language file saving before for current using:  
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V. Output Interface 

 

 

Output types: 

1. HTML 

 
This output type is for uploading created page-flipping ebook onto websites. You can define 

HTML Title and other properties by clicking "Advanced" button:  

  

Set Keywords, Description or even Script in the below interface: 
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2. ZIP  

 
This output type is for compressing the created files into an integral ZIP package which can 

be sending out as attachment directly. You can also define HTML Advanced Settings by 

clicking "Advanced" icon. Your recipients just need to uncompress the ZIP file and then they 

can view the HTML flipbook instantly: 

 

 

3. EXE 

 
This type is for outputting flipbook as a single executive file, easy storing and easy viewing:  

 
You can also define Icon and Opening Window Size in Advanced Settings: 

 
 

4. APP 

 

If you want to make executable application to run on Mac devices, you can output as 

"*.app" format. 
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5. Mobile Version 

 
 

You can even output Mobile Version while choosing HTML or ZIP format at the same time. 

 

After creating mobile versions, you just need to output all files online (including HTML, SWF, 

"files" and "mobile" folders), then you can visit the flipbook page through your mobile 

browser.  

 

6. Burn to CD 

 

 
 

After choosing output type, then check the option "Burn to CD", set "CD Writer", define 

"Disc title". 

 

About "How to make created eBooks available for others online", you can view details in 

below support page: 

http://flashcatalogmaker.com/support/how-can-i-share-my-created-ebook-online.htm . 

 

 

 

At last click button to output flipbook in your 

defined type. 

 

 

 

 

http://flipbuilder.com/support/how-can-i-share-my-created-ebook-online.htm


PDF to Page-Flipping eBook Utility 
 

User Document 

Copyright 2010 by Flashcatalogmaker.com 
- 30 - 

 

VI. Batch Convert Interface 

 

1. Add PDF Documents 

Click this icon to add PDF files from computer; 

 Click this icon to add all PDF files in the folder (include sub-folders). 

 

You can also remove some unwanted PDF, move up/ down files, or clear all documents.  

 

 

2. Settings 

(1). Output Settings 

  i. Choose Output Type 
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  ii. Choose Output Path 

 
 

You can also define output name pattern with FileName, Title, Subject and so on: 

 
 

And after defining the File Name, you can preview the result example below: 

 

  iii. Define Output Option 

 

Click "Advanced" icon to define Keywords, Description for HTML flipbooks, or define Icon, 

Window Size for EXE flipbooks: 

 

  iv. Merge All PDF Files to One Flip Book 

 

(2). PDF Settings 

  i. Page Range 

 

You can convert "All pages" or just "Custom range"; 
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  ii. Watermark 

 

Click "Set Watermark" icon to enter into "Watermark" interface: 

 

Check "Applying Watermark" option, then you can choose default stamps, Edit them, or Add 

Text Watermark, Add Image Watermark, Delete, Move Down/ Up. 

  iii. Page Quality 

 

Choose quality and size type from listed five kinds. 

  iv. Other Options 

If your PDF file contains bookmarks, check this option to use in output 

page-flipping eBook; 

If your PDF file has links, check this to enable in flipbook; 

Check this option to enable search functionality in created flipbook. 

3. Convert 

Click  icon to batch convert listed files together. 
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License Agreements   

 

All copyrights to PDF to Flash Catalog (the Software) are exclusively owned by 

Flashcatalogmaker.com. For more information, visit our website at 

www.flashcatalogmaker.com . 

 

Anyone may use this software but all the page-flipping eBooks generated will automatically 

have a demo watermark on the first page of them. To remove the limitation you must 

register. 

 

Once registered, the user is granted a non-exclusive license to use the Software on one 

computer (i.e. a single CPU) at a time. The registered Software may not be rented or leased, 

but may be permanently transferred, if the person receiving it agrees to terms of this 

license.  

 

The Software unregistered (trial) version may be freely distributed, provided the distribution 

package is not modified. No person or company may charge a fee for the distribution of the 

Software without written permission from the copyright holder.  

 

THE SOFTWARE IS DISTRIBUTED "AS IS". NO WARRANTY OF ANY KIND IS EXPRESSED OR 

IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSS, 

DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE USING OR MISUSING THIS 

SOFTWARE. 

 

You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, disassemble, 

otherwise reverse engineer, or transfer the licensed Software, or any subset of the licensed 

Software, except as provided for in this agreement. Any such unauthorized use shall result in 

immediate and automatic termination of this license and may result in criminal and/or civil 

prosecution. 

 

All rights not expressly granted here are reserved by A-PDF Solution. 

 

Installing and using the Software signifies acceptance of these terms and conditions of the 

license. 

 

If you do not agree with the terms of this license you must remove the Software files from 

your storage devices and cease to use the product. 
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How to Order 

 

Order Online (http://www.flashcatalogmaker.com/pdf-to-flash-catalog/index.html) or Order 

Toll Free 1-877-353-7297 (When you order toll free just give the operator the product 

number of the product you would like). 

 

How to purchase online?  

 

1. Select a license type above, and click [Buy Now] 

 

2. Select the currency that you want to use. (You can also continue shopping) 

 

3. Fill billing information and select a payment method. (Your information is safe with us) 

 

4. Check the information you filled previously and click "Place Secure Order"  

 

Other Order Ways—With Phone/Mail/Fax/Check: 

 

If you are not comfortable ordering online with a credit card, you are welcome to choose an 

offline order option in the payment section of the order process. We accept mail, fax, wire, 

and PO (if applicable) ordering options in addition to ordering online. We also provide 

phone orders through our 24x7 order desk at 1-877-353-7297, or (952) 646-5331 for 

International Callers.  

 

Please note that all of the offline ordering options do have additional fees for processing. To 

place an order by mail, fax, wire, and PO (when applicable), use the online form and then 

choose one of these payment options found in the Payment Method section of the form. 

Once submitted online, the appropriate information will be provided to you in your web 

browser to send your payment to us offline. 

 

100% unconditional 30 Day Money Back Guarantee 

 

 

Want to custom the program or have other questions about purchase? 

Contact us at support@flashcatalogmaker.com . 
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Support 

You can easily search or browse our frequently asked questions, and learn tutorials about 

products, and get your registration code back. If you don't get a satisfying solution, please 

contact support team for help. 

 

1. Frequently Asked Questions 

You can find answers to questions about technique issues here: 

http://www.flashcatalogmaker.com/faq.html 

 

2. Get lost license code 

Click here to look up the order » (http://www.regnow.com/cs/orderStatus) 

You can pull up a copy of your order by entering your email address. After you find your 

order, you may view its status, view details of your order (including the license key), and 

obtain the invoice.  

 

3. Contact Us  

If you have other questions or requirements, contact us directly through our support Email: 

support@flashcatalogmaker.com , we will respond you ASAP. 
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